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What we will discuss today
• Windows 10
• Office 2016 vs Office 2013
• Excel Tips and Tricks
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Tweaking Windows 10

Windows 10 keeps changing my default
printer?!?!?
Under Settings/Devices turn off “Let Windows manage my default
printer”
Note: In a domain
environment fresh Win 10
installations will revert back
after a restart to having this
turned on. Upgrades to
Windows 10 do not. This
should be fixed in a future
build.
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Windows 10 Shortcut Keys
• Win Key + X (same as right-click Start Menu)
• Win Key + I – Settings
• Win Key + Q – Ask Cortana a question
• Win Key + E – Opens Windows Explorer
• Win Key + R – Run Box
• Win Key + T – Shows Aero Peek of items on Task Bar
• Win Key + A – Action Center (see those notifications)
• Win Key + S – Search
• Win Key + D – Go to Desktop

• Win Key + , - Peeks at desktop, goes back to
application when you let off of Win Key
• Win Key + 1, 2, 3…etc. – Opens applications pinned
to that number on the Task Bar
• Win Key + Tab – shows applications on the screen
they are on vs Alt + Tab shows applications all
together
• Win Key + Arrow – Snaps window the direction of
the arrow you press
• Win Key + Ctrl + D – Create new virtual desktop

• Win Key + G – Game Bar*
• Win Key + H – Take a Screen Shot of active window
to share
• Win Key + L – Locks Workstation
• Win Key + M – Minimizes everything

Game Bar (Win Key + G)
The Game Bar allows you to capture a Picture or Video of content in Windows 10.
The Content is saved here:
C:\users\%username%\Videos\Captures
C:\users\%username%\Photos\Captures
In a Windows 10 application window you may be prompted if you want to Open
the Game Bar. Click Yes and you will have access to the controls.
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Game Bar Video Recording Requirements
Your PC needs to have one of these video cards:

1. AMD: AMD Radeon HD 7000 series, HD 7000M series, HD
8000 series, HD 8000M series, R9 series, and R7 series.
2. NVIDIA: GeForce 600 series or later, GeForce 800M series or
later, Quadro Kxxx series or later.

Clean up the Start Menu
If you want a clean single column
Star Menu just unpin all the items
from the Star Menu and pull the
column over from the right to the
left to make a one column Start
Menu again.
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Clean up the Task Bar
By right-clicking the Task Bar you have the ability to clean up the
items that appear there, such as removing the “Cortana/Search” Bar.

Turn On/Off Quick Access in Windows Explorer
Quick Access shows you previously accessed folders
and files for “Quicker” access to historical
documents/directories.
This can be turned on/off from the View, Folder
Options in Windows Explorer
Click View, Options, Change folder and search
options
Under General Tab change “Open File Explorer to:”
from Quick Access to This PC….or vice verse if you
want to go from PC View to Quick Access view
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Excel Tricks/Shortcuts
• Generate Unique Value in a Column with Advanced Filter
• Input restriction with Data Validation
• Transpose – Copy, Paste (T) Transpose
• Column Data to Row Data, Row Data to Column Data

•
•
•
•
•
•
•

Hide Data Thoroughly on Print Out
Tweak Auto Correct for Complicated Terms
Shortcut Keys to quickly format values
Convert data to a table to get more edit features
Forget VLOOKUP, INDEX MATCH is all the rage
Pivot Tables/Graphs (Creating and Working With)
Slicers

Excel Shortcuts
• Ctrl+Shift+! – Two Decimal Points
• Ctrl+Shift+$ - Adds a Dollar Sign
• Ctrl+Shift+% - Adds a % sign
• Ctrl+Pg Up/Pg Down – move among worksheets
• Ctrl+G – Enter Cell you want to jump to
• Ctrl+End – Jump to last cell
• Ctrl+Home – Jump to first cell
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EXCEL TRICKS
Or: How I learned to stop worrying and love Excel

See Accompanying Handout Excel Tricks.pdf for detailed steps

Todd McElmurry, Network Administrator
tmcelmurry@cbandco.com

PO Box 5486 ♦ 2403 Judson Road ♦ Longview, Texas 75605 ♦ 903.758.0734 ♦ www.cbandco.com ♦ tmcelmurry@cbandco.com
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EXCEL TRICKS
Or: How I learned to stop worrying and love Excel
Some Items that may help along the way
This document contains some of my favorites as well as other users favorite Excel Tricks. Some
you may have seen or even use already. Hopefully there will be some that will help you moving
forward.

Todd McElmurry, Network Administrator
tmcelmurry@cbandco.com
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Creating PivotTables and PivotCharts from
Data
Creating Pivot Tables has become so much easier as Office advanced
from 2010 to Office 2013 and 2016 we continue to see that same ease. To
create a Pivot Table of your data you can either select the amount of data
you wish to use or create a table from it. For the following example we
are going to create a table out of our data, it makes it easier to keep up
with data if you have multiple selections in one Pivot Table.
1. Creating the Table
a. First select a cell in your data. You do not have to select all
your data. Then choose Insert-> Table

b. Now your data is a Table that you can now create a Pivot
Table from. While having a cell selected in the table choose
Insert-> Table. You will receive a prompt to create the
PivotTable from the Table.
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c. Now that your Pivot Table has been created you will
manipulate it by adding your data to the Fields (Column,
Row, Values, and Filter). You can also further adjust the
display as well as other settings. These are located under the
PivotTableTools ribbon when a Pivot Table is selected.
Adjusting the Display
These are accessed from PivotTableTools-> Design
1. The overall layout can be pre chosen by many of the layouts Excel
already provides under Pivot Table Styles

2. You also have selections under PivotTable Style Options to
choose layout items as well, such as Banded Rows/Columns
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Creating PivotCharts
You can create PivotCharts just as you do with Pivot Tables. For this
example we are going to create a chart that accompanies our already
existing PivotTable. You would choose PivotTableTools->
Analyze -> PivotChart.
With our PivotTable selected we choose PivotTableTools->
Analyze -> PivotChart.
1. Choose the Type of Chart you want to use

2. Place your chart in your work.
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3. Now that your Chart is placed in your work you can resize it
manually by selecting it and dragging the sides to shrink or expand.
This will manipulate the data present as well and you may want to
play with this to get best representation of your data.
4. You will notice that Field List on the right side has changed to
reflect Axis and Legend versus Rows and Columns.
5. All Editing for the Chart is done under PivotTableTools
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Using Slicers
Slicers are a neat way to filter data with a selection on the screen versus
having to go to the menu each time.
In order to use Slicers you will need your data in a table format, so just
like we did with the Pivot Table earlier you will select a cell in your data
and then choose Insert-> Table.
1. Now that your data is in a Table select a cell in the Table and
choose Table Tools-> Design-> Insert Slicers

2. Now you will choose the columns from the table you want to place
as Slicers to manipulate your data.
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3. Now you will place the Slicers on the sheet were you want them. To
filter the data simply select the items you want to filter with. You
can also use Ctrl+select as well as Shift+select to select multiple
ones.
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Generate a Unique Value in a Column
Using the Advanced Filter can present more options to getting specific
data. Click to choose the column and go to Data->Advanced. A pop-up
window will show up. As the screenshot shows, click Copy to another
location. Then specify the target location by typing the value or clicking
the area-choosing button. In this example, the unique age can be
generated from Column C and show in Column E. Don’t forget to choose
unique records only, then click OK. The unique value showing in column
E can be the contrast of the original data in C, that’s the reason why it is
recommended to copy to another location.
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Input Restriction with Data Validation Function
In order to retain the validity of data, sometimes you need to restrict the
input value and offer some tips for further steps. For example, Code in
this sheet should be whole numbers between 1000 and 9999. To ensure
that data outside of this range isn’t entered, go to Data->Data
Validation->Setting, input the conditions and Input/Error Message to
give prompts like, “Please enter a valid code.” “Please check your Code
and try again!”

Drop Down Lists to help with validation:
Creating drop-down list and enforcing data entry using drop-down,
ensures that data consistency is always maintained in your worksheet. To
create a drop-down list:


Enter the list of items in a range.



Select the cell that will contain the drop-down list



Choose Data -> Data Tools -> Data Validation.



In the Data Validation dialog box, click the Settings tab.
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In the Allow drop-down list, select List.



In the Source box, specify the range that contains the items.



Make sure that the In-Cell drop-down option is checked and click OK.
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Transpose Data from a Row to a Column
You would use this feature if you want to transpose data to get a better
display. Here’s how: copy the area you want to transpose, go to Home>Paste->Transpose

Hide Data Thoroughly
Almost all users know how to hide data by right clicking to select the
Hide function, but this can be easily noticed if there is only a little bit of
data. The best and easiest way to hide data thoroughly is to use the
Format Cells function. Choose the area and go to Home->Font->Open
Format Cells->Number Tab->Custom->Type ;;; -> Click OK,
then all the values in the area will be invisible, and can only be found in
the preview area next to the Function button.
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Speed up Inputting Complicated Terms with
AutoCorrect
If you need to repeat the same value and it is complicated to input, the
best way is to use the AutoCorrect function, which will replace your text
with the correct text. Take my name, Todd McElmurry, for example,
which can be replaced by TM. Therefore, every time I input TM, it can
autocorrect to Todd McElmurry. Go to File->Options->Proofing>AutoCorrect Options and input Replace text With correct text in
the red rectangular area, as below.
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One Click to Get More Status
You know you can see the Average, Count and Sum but you can also
Right-Click and see more Options that are available as well.

Double Click to Copy down entire data set
So you have created a formula and need to copy it down an entire data
set. You could drag it down, or you could simply double-click the box at
the bottom right corner of the cell and it will paste it down the data set.
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Adding a Data Entry Form to your data
First you are going to want to convert your data from a Range to a Table.
After that you will then add Form to your Quick Access Menu by doing
the following:


Click on Customize Quick Access Toolbar (Drop down arrow above
Ribbon, top left)



Select More Commands from the list



Choose All Commands from the Dropdown



Select Form in the list of All Commands



Click on Add to add it to the Quick Access Toolbar, then click on OK
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Now that it is added to the Quick Access Tool bar when you want to add
data to your Table simply click on the Form icon in the Quick Access
Tools and you will receive a data entry form that you can add and edit
data with.
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Quickly analyze your data
The new Quick Analysis tool can help both new and experienced users
find options for working with selected data. To use it, select the data to
analyze, and the Quick Analysis icon appears in the bottom-right corner
of the selected data.

Click that icon, and a dialog appears showing a range of tools for
analyzing the data, such as Formatting, Charts, Totals, Tables and
Sparklines. Click any option, and a series of selectable choices appear;
preview those choices by moving your mouse over them. Next, click the
option you like to apply it to your data. This feature speeds up the
process of formatting, charting and writing formulas.
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Index Match vs VLookup/HLookup
VLookup and HLookup are very powerful tools and have been used for a
long time to help find and put data together, but they aren’t powerful
enough. If you really want a powerful lookup tool that will pull data no
matter where it is in your existing data then look no further than Index
and Match.
VLookup – Looks across Columns from Left to Right.
HLookup – Looks down Rows from Top to Bottom.
INDEX – Looks based on the criteria you specify, not restricted to one
direction.
INDEX(array, row_num, [column_num])

MATCH - searches for a specified item in a range of cells, and then
returns the relative position of that item in the range.
MATCH(lookup_value, lookup_array, [match_type])

(-1 = Less Than, 0 = Exact Match, 1= Greater Than)
When used together Index and Match allow for a more thorough search
through data without having to move the columns or rows around to use
VLookup or HLookup.
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In the following Example we have two workbooks that we are using
INDEX MATCH to locate and pull data from one to the other.
=INDEX (What I want to bring across,MATCH(Compare This, To This,
Exact Match)

=INDEX([Names_w_Account.xlsx]Sheet1!$E:$E,MATCH(A:A,[Names_
w_Account.xlsx]Sheet1!$A:$A,0))
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